在SAP SUSE 11.3上安装HANA,提示libgcc_s1和libstdc++6版本低

系统自带的版本是4.7.2-0.15.45,但是HANA至少要安装4.7.2-0.17.2版本以上才行。
转载本站文章请注明出处:黄海兵haibing.org

解决办法:
下载SUSE官方提供的版本gcc47-runtime.zip(付费软件)
官方下载地址:https://download.suse.com/Download?buildid=MSwlt1Xxqhw~

也可以从我网盘下载(地址见文章末说明)

下载后安装:
# unzip -d /tmp/gcc47-runtime gcc47-runtime.zip
# zypper install /tmp/gcc47-runtime/lib*.rpm

本文隐藏内容需付费查看, 点击文章最后链接付费查看

前往文库查看全文(文库文章最后有提供软件下载地址):
https://max.book118.com/html/2019/0916/7152155102002055.shtm
(只要使用游客身份扫码付款下载即可,不用注册没有其它任何手续)